Your ads will be inserted here by

Easy Plugin for AdSense.

Please go to the plugin admin page to
Paste your ad code OR
Suppress this ad slot.

apps-ios7-desarrolladores

A partir del 1 de febrero del 2014 todas las aplicaciones tendrán que estar actualizadas a iOS 7, ha sido la fecha límite que ha comunicado Apple por medio de una nota de prensa que ponemos a tu disposición al final del artículo, esto significa que todas las apps que se estén en proceso de creación o actualización que mantengan el entorno de iOS 6 no pasarán por el filtro de la manzana para ser publicadas en la App Store. Así que ya sabes, si estabas trabajando en un proyecto no pensado para iOS 7 más que desalentarte te invito a que entres a la página de desarrollo de Apple y te documentes con los manuales o guías acerca de las nuevas condiciones y normas.

“A partir del 1 de febrero, las nuevas aplicaciones y actualizaciones de apps presentadas en la App Store deberán estar construidas con la última versión de Xcode 5 y deben estar optimizadas para iOS 7. Aprenda más acerca de la preparación de sus aplicaciones mediante la revisión de las Directrices de Interfaz Humana de iOS.”